Layouts in opportunity section

Hi we have a lots of layout in the opportunity, account, contact and other. Do someone know if possible to for example not see a layouts?

We use: Activities, History, Documents and Contact

We don’t use: Leads, Projects and Security Groups ( It is possible to not see this 3 layouts)


It is subpanels and not layout


I’m not certain, but I would expect that those subpanels would not be displayed if you disabled those features in the Role Management for the Role(s) assigned to those Users. They would also disappear from the menus, which is helpful since it removes some clutter.

Role Management is probably available only to the System Administrator; as that User, you’d click on “Admin” from the menu at upper right, then choose “Role Management.”

I’ve attached a screen-capture showing how I disabled some features for a role in my test configuration (disabled the “Bugs” and “Case”-related features).

Thanks Markwlech but not working here :frowning:

Any other help will be appreciated, My boss doesn’t like to see some subpanel when we don’t use it.

Can you be more specific than “not working here”? Were you able log in as admin and make these changes in Role Management for the Role assigned to your boss? What changes were made, and what result? Some screen captures might help also.

OK, I noticed that there is another area where you can control this: on the Admin screen, select Display Modules and Subpanels, and choose which items to hide.
(Image attached.)

1 Like

This work great!!!