KReporter - Display date in chart, no datetime

I need to graph the amount of leads per day in KReport. How to configure the graph to display date and not datetime. In the present tab in the “override type” option when I change to “date”, the report below the chart is displayed correctly, but the chart keeps the display as datetime.

I found a documentation of the sugar in which they use the formula date (subStr (toString ($ date_modified), 0,10)), however the field is displayed NaN / NaN / NaN.

Has anyone ever had this problem? Any suggestion?

Solved! B)

In the “Manipulate” option, add in the column “CustomFunction” the expression “date ({t}. {F})” in reference dimension field.

The graph will only display the date without time.