Installation Fail

I am trying a fresh installation of suiteCRM 7.0.2. After extracting when i point to my localhost/suiteCRM it says “localhost/suiteCRM/install.php” webpage not available.
I have checked the file do exists.
Please Help.

Thanks in advance

Hi there,

The directory is named “SuiteCRM” not “suiteCRM”. Have you tried this?



Thnaks for the reply.
No i havn’t tried that but i extracted the files in www/suiteCRM folder will that not work? do the directory have to be SuiteCRM

I am using wampserver environment in windows 7

caps are not specific when running on windows environment so that should not matter.

Check the following

wampmanager -> apache -> apache modules -> php5_module

This should be ticked.

In php.ini look for this line

engine = On

the parameter should be On not Off

also make sure the following

Edit php.ini

Look for short_open_tag =

You can change this to On if it is not already to make sure PHP will understand the <? ?> format for php tags.

Thanks CRoBINSON for the reply.
Yes everything is in place but still it says file not found.
Have tried every possible way.
Also when i try to install it on sever the following error occurs as the file attached.
And the other attachment is for when i try to install it in local host

This is on Two different systems? or are they one and the same and you are using a Domain name in one and localhost in the other? Assuming they are separate I ask the following… However… lets focus on one… get it solved then the other… You pick your priority.

Is the server a hosted server (someone else is running it) or do you own/control it? (more questions to follow)

On the local machine
Is WAMP running? All services started? Apache/MySQL
Are the Appropriate ports open in the windows Firewall for the WAMP install?
You might want to look over these forums & WAMP forums as well. I know someone else was trying to run on WAMP and having issues in these forums. It’s not my favorite Apache/MySQL/PHP solution for Windows. It is always a pain to configure/setup and use when I try it.

Windows Based Test installs are all with XAMPP but even that takes some tweaking too. I just am more familiar with its layout and where config files are.

The posting was from the same system however if i try from different system i get the same error.
Yes it is a hosted server. Also if when i tried working on some other hosting server i have it worked there.

For Local machine:
Yes, all the services seems to run fine. I am using wamp server past 2 years and had done many projects but this is the first time i am having this kind of difficulty. I had worked on wordpress, osclass, magento, yii framework etc… everything turned to be smoothly installed and running.
I have read the forums too but there s nothing like this problem. Maybe its a very tiny thing that i am missing.