Make a quick vote 🗳 ️How do you refer to SuiteCRM extensions: add-ons or plug-ins? Click here to have your say 👈

Installation 11.17.22

After installing 11.77.22 on my ubuntu virtual device with PHP8 and mysql, i get this screen. What am I doing wrong?

if you check compatibility for SuiteCRM 7.11.x , PHP8 is not yet listed in the support. Can you please check with PHP 7.4 ?

1 Like

That fixed the problem. Thanks

1 Like