Individual user Cannot login

I just had this, and wanted to post the answer so the next poor sole doesn’t spent an hour and a half having kittens because they can’t login


A small system 5 users, running in a virtual machine, nowhere near the limits of the virtual hardware. As Admin, and husband to one of the other users, I know both the admin and her passwords.

I couldn’t login as my ID, I could as My wife, and as Admin. Changed the password from both the login screen and the syetem reset password option. Didn’t work

Ran a repair, tried both options again, Didn’t work.

Bear in mind I’m a VMware trainer with 22 years in the industry, tried rebooting, looked on forums, nothing.Getting worried.

Then wife, who is an accountant, suggested changing the account / username, WORKS!!

No idea why, but it does, now I have humble pie as my wife “is smarter” than me, well I knew that anyway.

So I hope this helps


Maybe there was some special character in your password causing some bug? It would be nice to get to the bottom of this and fix it…

The password was a mix of upper and lower case, numbers and one special character, but the sam character was used in another users password, so I don’t think it was that. I changed the password several times to ones with and without special characters, but it was’t recognised.

I don’t think it was the password I think it was the username that was somehow out of sync. I “changed” the username back to it’s original state and it was fine.

1 Like