Inbound Email - Change "Import Emails Automatically" settings No

How can i change this setting “No” ?

Supposedly, In the edit view of that same record.

Where is that? How do you get there?

I couldn’t change it in editview.

You can reach there via Inbound Emails edit view in settings.

Ok right.

It seems you’re allowed to change that for new Group accounts, but for Bounce accounts the values are chosen for you. I’m not sure if this makes sense.

But i don’t want this. Why it is chosen for me? How can i choose it myself.

My personal answer is: I don’t know :slight_smile:

But there might be valid reasons for this. It makes sense that a Bounce account needs to import emails automatically, so that SuiteCRM can keep track of the bounces as they occur. And it makes sense that a Bounce account is not going to be used to create cases.

If you really want to experiment (in a test server), you can try changing these fields in the database (I guess they are stored in inbound_email table, but I didn’t check). And then see how the system behaves…

I want to do it, because my emails are doing as read on host server.
I was try to change it on DB, but it is base 64 encoded.

That’s easy to decode and then re-encode

Yes i know did it, but when I change isAutoimport parameter 1 to 0, no effect.

I see. I’m afraid this is probably way more complicated.

It involves folder subscriptions, pop versus imap, group accounts, etc. It’s quite hard to understand some of these muddy concepts and how they’re currently used (sometimes incoherently), much less change them to suit your needs…