In the detail view of the module Account the Contacts subpanel the Mail field shows the mail of the account but not the contact

Hello, folks, I have the following problem…
In the detail view of the module Account the Contacts subpanel the Mail field shows the mail of the account but not the contact
I think it may be a relationship problem between these modules.
PHP: 5.6.36
Windows Server 2012 R2
Version 7.10.5
Sugar version: 6.5.25

Please try reproducing this on the live demo to check if it’s just a problem in your system. Thanks

https://demo.suiteondemand.com (user:will, pass: will)

Hello, thanks for answering. I enter the demo, I look at the account module. If the secondary panel of the contact shows the mail of the account, in the demonstration it shows the corresponding mail of the contact.
in the demo it works correctly

DEMO SUITECRM:

<a class="email-link" href="mailto:sales.sugar@example.co.jp" 

onclick="$(document).openComposeViewModal(this);" data-module="Contacts" data-record-id="id_Contacts" data-module-name="Jordan Avent" data-email-

address="sales.sugar@example.co.jp">sales.sugar@example.co.jp</a>
MY SUITECRM:

<a class="email-link" onclick="$(document).openComposeViewModal(this);" data-module="Accounts" data-

record-id=" id_Accounts " data-module-name="Name_Accounts" data-

email-address="email_account@mySuitecrm.com.ar">email_account@mySuitecrm.com.ar</a>

What I see in the CRM demo suite is that the mail field points to the contact data, in my case, it points to the data in the accounts.

I just tried it on this other demo:

https://www.softaculous.com/demos/SuiteCRM

which runs 7.10.16, and it works well, I see the contact’s email.

Maybe you can just try upgrading? Maybe this is a bug that is already fixed.

Another possibility is that you have some customization that is interfering…