In dashboard, i cannot move/edit/close the fields

I have 7.11.8 Suite version and my shared server have Linux, Apache 2.4.33, MySQL 10.2.27-MariaDB-cll-lve.
No matter what php version i try, in dashboard i cannot move/edit/close the fields (My phonecalls, My meetings, My opportunities etc.)
Can someone help me?
Thank you!

It seems to work well on the live demo: (user:will, pass: will)

Maybe try some Repairs from Admin / Repairs

  • QR & R
  • Dashlets repair
  • anything javascript- related

I know it work fine in demo, in 7.10 as well, but not 7.11.8 (in the same server).
I tried the repairs, but nothing happened.

That is very strange. What about using different browsers, does it make a difference?

I tried Firefox and Chrome. I have no other browsers installed. It’s the same with both.

I’m sorry, but I don’t know what could be peculiar to your system to make it fail there, but not in other installations… :unsure:

In fact i have one installation with 7.10.10 and it works fine, and two installations with 7.11.8 and both have the same problem, all 3 on the same shared server.
Thanks anyway! :slight_smile:

Can you please try removing these 3 files (it’s better to copy them somewhere else as a backup, in case anything goes wrong)


then go in Admin / Repairs and run every repair that mentions JS or Javascript

Tell me if this works. Thanks

I did it, but nothing happened.
Should I put the files back in their place?

No need to put them back, they’re not used and are going to be removed in the next release anyway.

Can you also backup and then remove these 3?


I’m sorry, but you’ll have to run the Repairs again.

Tell me if this works.

FYI… I’ve got the same issue with version 7.11.10. I’ve tried multiple browsers and they are all the same. It appears to be a bug. Can someone recommend the best way to report a bug?

I think it already exists