Imported inbound email to lead, now it's automatically sending reply every day - why?

Just testing the ability to save inbound emails to a record, so I imported one to a lead.

Now SuiteCRM is sending a reply to this email every day, and I cannot figure out why or how to stop it.

I’m guessing importing was the wrong thing to do, but I’m not sure how else to save an inbound email to a lead.

I’d much appreciate any ideas!

OMG - it was my stupid mistake.
It was a “send later” option set up in my imap account.

That said I did check the options you mentioned, and I’m concerned that mine doesn’t seem to have the same options - I’d like to make sure this is all set up right before I roll this out to the Sales Team later. Here’s what I found under admin->inbound Emails -> your email

And this is what I get when I try to edit it:

Thank you for taking the time to try to help!

I am glad to see that solutions works.

Grab Free Extensions from Outright Store : [ ](

It was my dumb mistake - but your help did finally get me to realize it lol.

I AM still concerned that my options look different than yours - any idea why?