Import Wizard not working

HI, am on SuiteCRM 7.11.13

trying to import a short list of accounts with contact data/tel etc into existing DP.

BUT: when I try to use the Account Import Wizard (Administration > Import Wizard > accounts) no matter what csv I try to import, the wizard preview shows me VERY old data (I think from an old import) and I am missing the actual csv’s header (it show it seems an old header, too)… I set " To use pre-set import settings" to NONE naturally, but does not matter… I cannot use this importer, no idea why it does not work with the new file.

When I try to use the "contact " import wizard instead, I see my new file heder , but the import always gives me problems…

Any idea?

Sidenote: This is a free tool, and thanks for that…but I am always struggling with it, so am wondering about leaving Suite and try something else. There is always something hard to do.

Thx in advance
Dan

Hey there! Thanks for reaching out. Yeah it is a free software but we want to ensure it’s users can feel comfortable using it so your feedback is extremely helpful to making it better :slight_smile:

What I think it could be is that you are using a previous used saved import ‘template’. Do you have a screen similar to this?

You see the radio button “None” and “Saving”? The Saving text is my testing which I previous saved a earlier import parameters so it would automatically use the previously used template. You should be able to select “None” and start a fresh with new headers etc.

Let us know how you get on.

1 Like

Hi Samus.aran, wow, great support, thank you!

To add to my sidenote above, to me it seems often something is “stuck”, as it seems to be here… also am missing (or not finding 2 functionalities (I will open another thread about that)…

Now, yes I see something similar

But its only similar

Thank you again!
Dan

1 Like