Hello, I need some help here is someone can tell me what to do:

I have SuiteCRM installed in the root folder of my server, but instead of opening with just the domain address: xxx.com, it opens with xxx.com/indext.php.
I know it is a .htaccess problem (or the hosting provider told me that) but do not know how to solve it. Can anyone explain to me? Thanks.

Sorry, the address is: xxx.com/index.php

What exactly are you trying to achieve?

When people naviagte to “site.com” the browser changes that address to “site.com/index.php”, is that a problem for you?

It’s normal behavior…

Or is it something else that I am not understanding?

Yeyanholding.com is my domain, if you go see it it will take you to a plesk default page and in order to open SuiteCRM i have to use: Yeyanholding.com/index.php

You mean https://yeyanholdings.com/ , with an “s”

Try simply removing any index.html file you see in your root directory.

Your web server looks for default pages, first it looks for index.html, then index.php, etc. So you probably just have a default page there which you need to remove (or rename).

Thank you, it is solved now.

I am unable to find .htaccess location , Actually i am configuring V8 Api , the access_token curl request neither showing any response nor giving any error. Can anyone help ?

It is directly stored in the installation folder, so the same folder where your index.php is located. As it starts with a dot, your client might not show that file (enable in your app to see hidden files too, or use ls -la on cli).