How to disable case updates?


I thought there would be a workflow but I can’t seem to find it under the workflow section.
It seems when I assign or close a case an e-mail is dispatched similar to the following:


We’ve received your case Issue with Server(# 12120) on 10/16/2014 01:48pm

Status Open New
Reference 12120

Not sure where I can disable this behavior. It seems to send out when the case is modified. The case was opened at 1:48PM, they get the correct auto-reply from the inbound email section (admin -> inbound emails -> account-> auto case reply settings). I closed the case at 7:45PM and noticed that there was an email sent out with the above information.

And ideas?


Never mind, found it under AOP settings. (admin-> AOP settings).

Hi there,

I see you have found the solution, but just to outline for future users clearing out the email template from the fields within Admin -> AOP Settings will ensure emails are not automatically sent via AOP/CRM.