How do I set the AOR_Reports date format

My system date is fine. I like it as mm/dd/yyyy. But I want the date in the AOR_Reports to match.
Right now its yyyy-mm-dd and that bugs me.

I also would really like it to show the time as well as the date.

Simple use the ‘Format Options’ on the ‘Field’ Tab when selecting a date field.

If you want it to show the date and time, it has to be a datetime field.

Thanks,

Will.

Well yes, I’ve done that. I guess I should have been more clear. That "Format Options’ popup list doesn’t have mm-dd-yyyy as an option.

There are also no time or datetime fields to choose from. I don’t know why though because the raw “Phone Calls” records or module shows a date and time stamp.

I’m trying to create reports for my “All-In-One CTI” phone calls data.