How can you set the MySQL wait_timeout for an upgrade session

I am getting a General error: 2006 MySQL server has gone away when attempting to upgrade a SuiteCRM instance.

From what I’ve researched this has to do with the wait_timeout setting for MySQL. On my server it’s set to 60. Unfortunately, as it’s a shared business server on Godaddy, I can’t change it globally.

However, it appears I may be able to set the session wait_timeout. E.G. SET session wait_timeout=600

What file/where would I set this for the upgrade, is that possible?

Thanks in advance!

Have you set the following settings in ini file??

max_execuation_time = 10000
max_input_time= 10000
upload_max_filesize = 60M
max_execution_time = 200
post_max_size = 120M

Also check this URL


Just an update. Godaddy will not change the wait_timeout on shared servers. I ended up upgrading to a VPS.