How can I disable 2FA to gain access again

OK, so I changed my Google account password. Now I cannot access my SuiteCRM 7.4 because I assume it cannot send me the 2FA code, because I did not change the gmail password in SuiteCRM first. Argghh!
Getting the “You have been logged out because your session has expired” message.

I’m hoping that I can somehow disable 2FA to access SuiteCRM again and update the mail settings.

Can anyone please direct me on how to do this.


Just to clarify, I cannot set the Google gmail password back to what it was, because Google won’t let you do that. I have tried setting the ‘factor_auth’ in the ‘users’ table to ‘null’ and also to ‘0’, but this didn’t help.

I am desperate to get access, so if anyone can help please.


It helps if I am editing the correct database! Setting factor_auth in ‘user’ table does indeed disable 2FA.

Happy Easter :slight_smile:

1 Like

I’m glad you were able to fond out the answer! :sweat_smile:

And thanks for sharing it with us here.