GoDaddy shared hosting install memory bypass

Sorry for the long title.

To install suite crm on Godaddy shared hosting create the following file in the directory:


put the following information in to ensure you do not run out of memory when installing:

cgi.fix_pathinfo = 1
session.save_path = /tmp
upload_tmp_dir = /tmp
max_input_vars = 999999
memory_limit = 512M
post_max_size = 192M
file_uploads = On
upload_max_filesize = 192M
max_execution_time = 600

1 Like

Thank you for the contribution

Hi AbleFish, I’m trying to install SuiteCRM on a Go daddy Webhost, the problem is that when the system is verifying it displays a message that says that fastcgi.logging value should be changed to 0.
When I open the infophp file it shows that the value is 1.
I try creating a .user.ini file with the next instruction: fastcgi.logging = 0 then I saved the file and I put it on the root directory in this case is httpdocs.
Unfortunately nothing happens, the phpinfo file keeps showing the number 1 on the fastcgi.logging row. I stopped the service and start it again and nothing happens.

I woudl like to know if I’m missing something. Any help will be highly appreciated.

Thanx in advance.

I have the same problem with my shared hosting account on Godaddy. I chose this company because of their [color=#666666]cheap month to month shared web hosting and domain registration[/color] services. Unfortunately I have problem when installing Suite CRM on my account.
Does this problem come from my shared hosting account? If so, can a dedicated or VPS hosting account handle it?
How about other companies? Besides [color=#666666]Godaddy, I’ve compared the reviews of other best web hosting sites and found Hostgator and Bluehost[/color] as other good options. But I’m afraid of this that my problem is technical and changing my web hosting provider doesn’t solve the problem.
Honestly I’m interested in using the servers provided by Siute CRM available at, bou I’m on a tight budget.
Any recommendation or suggestion?