File does not exist on system: cache/themes/SuiteP/modules/SecurityGroups/Popup.tpl

I have Version 7.11.15. When I click on Admin / User Management / and then click on Select in the Groups sub panel I get the following message:
File does not exist on system: cache/themes/SuiteP/modules/SecurityGroups/Popup.tpl

I have tried repairing the system but nothing changes. I can’t to seem to find a file named Popup.tpl anywhere in the system.

Have I lost/deleted a folder? I installed a completely new version in another folder and don’t find this file in a freshly unzipped Suite CRM.

Any idea?


1 Like

Did you ever get your answer ? I am stuck too!!

That’s been a long time ago.

I most likely would have done:

  1. Checked file permissions to make sure they did not get changed
  2. From a backup, copied the file back

Beyond that I don’t recall what I would have done. I might have even re-installed.

Sorry I can’t be of any more help as I just don’t recall.


1 Like

Are any of you two using the Security Groups paid add-on?

I suspect the problem is not really the absence of that file, but rather a lost fragment somewhere unnecessarily referencing that file.


No we are not. That being said, I upgrade after this issue occurred and have not had the issue since then. Someone else did the initial install and I was left trying to work with a system I did not install and it was much easier to move on and install the 7.12 version.

I was able to get through this by updating the folder permission to 777 and then restart apache. And then change the folder permission back to 757 for now. It’s kind of temp solution for now. Thanks for responding quickly though!

No, it’s a fresh install. Had issues with the UI install and tried the CLI install path. The CLI install was fine without errors, but was getting the error on the page about this file does not exist.