Field List Scrollbar Missing in Studio Layout Edit

In previous version of SuiteCRM (7.1.6 for me) there was a weird little bug that when editing layouts in Studio, I had to change my browser window size to get the scrollbar next to the list of fields to show. After saving it would dissapear, then I’d maximize the browser window and boom, it appears. This is using Chrome on Win8.

Now with latest SuiteCRM the field list scroll bar doesn’t appear at all! This makes it impossible to drag a field from near the bottom list up into the form (especially the top of a form) because the form will have scrolled off the screen! near the top of the form when you have a long list of fields and long form. See attched screen shot for example. This essentially renders Studio Layout editor useless to me on some forms! Unless there’s a known solution, I guess my only option is to manually edit the layour definition files, no?

I have the same problem while installing version 7.3, now I can’t properly edit my layouts… help would be apprciated if the problem can be solved.


we had the same issue and we have commented a rule in the themes/Suite7/css/style.css

    height:auto !important;


/*    height:auto !important;*/

Clear your css cache and then you have your scroll back


Good thanks José! I also realised that if you use the responsive theme with Suite CRM 7.3.1 it works.

Another workaround (while waiting for a definitive solution) is to drag the field anywhere in the layout (you may have to create a new line in the layout).

Once the field is in the layout you can move it where you want it.

This makes it a little slower to edit the layout but it has the advantage that you do not have to edit the code.