Fatal error: require_once(): Failed opening required 'include/connectors/utils/ConnectorUtils.php

Could not install Suite Crm because there are no requested files in Archive SuiteCRM-7.3.1 MAX

Screnshots attached

I do not have this issue. Have you extracted the Archive file before trying to install the CRM?

Yes i do

I’ve extracted Archive on my PC and then copy files using FileZilla FTP Client to FTP Server

As you can see on screen above archive does not contain ConnectorUtils.php file

Please advise

Did the download finish successfully and did the file copying finish successfully?

When downloading 7.3.1-MAX from the SuiteCRM download page page, it has all the required files.
I would recommend, if possible, redownloading 7.3.1-MAX and trying to copy the files over again as there seems to be some files lost along the way.

Thank you for a lot for quick responses

I have solved issue mentioned above. I think Antivirus NOD might delete this files
I copied archive and installation was started but i have some problems else

As you can see i have done install succesfull but when i click Next (Вперёд) I redirecting to Internal Server Error page (As i understand i should redirected to Login Page but could not do it)

What’s the login page link after installation?

Should I delete the install folder or install.php files before click Next ?

You don’t have to delete install.php or folders.

What URL are you using to access the SuiteCRM?

Also, Is the Server Linux or Windows? You may need to make sure your Server/File permissions are correct.

“What URL are you using to access the SuiteCRM?”

As I can see: https://suitecrm.com/wiki/index.php/Installation
(19. Click Next when the setup is complete. This displays the Registration page. Registration is optional. )

I dont know Login URL
Here is SuiteCrm Folder location: 24station-web.lutsk.ua/www/SuiteCRM-7.3.1-MAX/

If Login Page after installation is: 24station-web.lutsk.ua/SuiteCRM-7.3.1-MAX/ - it does not work

"You may need to make sure your Server/File permissions are correct. "

What folders should I check for permissions?


The URL for the login screen should be the same as the URL for when you installed, but without the “install.php”
So instead of: “24station-web.lutsk.ua/www/SuiteCRM-7.3.1-MAX/install.php”
it would be: “24station-web.lutsk.ua/www/SuiteCRM-7.3.1-MAX/”

You should make sure the entire /SuiteCRM-7.3.1-MAX/ directory has the correct permissions.

The folders: cache, custom, modules, themes, data, upload
and the file: config_override.php
Should be 775

Everything else should be 755

Thank you very match

I’ve contacted with Customer Support and they help me.

Problem was in .htaccess file

Options +FollowSymLinks need change to: Options +SymLinksIfOwnerMatch

Now I can Login.

Thanks Guys!