Error while importing to Targets

Hi experts,

Version 7.11.10

Sugar Version 6.5.25 (Build 344)

I got error on importing Targets. Below are the steps I followed.

I went to Admin -> Import -> Target -> New Record -> Select file -> CONFIRM FIELD MAPPINGS.

After mapping the fields, when I click on the next button, nothing happens. Not in the PHP error log or not in the SuiteCRM log.

Browser console shows me this 2 errors
An invalid form control with name=‘name’ is not focusable.
An invalid form control with name=‘groupuser[]’ is not focusable.

Thanks in advance,


I’m unfortunately not able to replicate this, ive given it a try on 7.11.8/7.11.10 and 7.11.17
Perhaps some more information could help replication?:

I’ve searched for that error message and a good few threads come up online regarding older versions of Google Chrome
Is this the browser that you’re using, by chance?
If so, is it up to date?

Does this occur in any other browsers?

Do you know if this occurs when importing through the Targets module itself?
(and not the Admin->Import wizard)

Do you make any changes to the “Import File Properties” on Step 2 of the Import?
Or, do you make any Mapping changes on Step 3 of the import?

Perhaps something occurs here


Hi @John

Thanks for the information.

I have tried it in Firefox and also tried import directly from the target module. It didn’t work.

It was working well before but suddenly this error came. We didn’t make any customization to CRM. Maybe something changed the server-side?

Do you have any clue?


Maybe try all the Javascript repairs form Admin / Repair?