Error when remove invitees

Hi, there,
I’ve had a problem managing reminders for both Calls and Appointments (probably the problem also occurs in other modules where the Invitees appear).
The problem occurs when you delete one of the Invitee from the reminder panel, clicking on the reference name (fig.1), without having previously removed them from the Scheduling panel (fig.2). In this case, if you click on Save, nothing happens.
If instead, before saving the corresponding module (Calls or Appointments), I delete an invited person from the Scheduling panel (fig.3) then I click on ‘Remove Reminder’ and then on the button ‘Add all invited persons’ (in the reminder panel ), in this case the saving is successful.

Is this a SuiteCrm bug? :frowning:


What is your SuiteCRM version, please?

And do you see any errors in your Browser’s developer console, when you click to change the invitees?

Hello PGR,
the version of SuiteCrm is 7.11.5,
I think it is a problem related to the browser FIREFOX, I did the tests with Chrome and Edge and the error does not occur, while with Firefox and Firefox Developer the problem is as described in the previous post.

What happens if you try it on the online demo, does it work there?

Your version is not the latest, maybe this has already been fixed… (user:will, pass: will)

And please do send me the Javascript errors, if you have any.

Hi, there,
I tried the version and the problem persists using Firefox. At the save event there are no errors in the console. Performing the same steps with Google Chrome, it works correctly. I don’t think it’s a SuiteCRM version problem…

Ok, so let’s take the next step… please check Github to see if the issue is already there, if not, then please open a new issue for it. Thanks for reporting.

Hello I found that the problem has already been reported but not solved

I’m no good at helping out with Javascript issues, sorry. You’ll have to try and get the people on that thread to help you out…

Thanks Marco,
it was however useful to find out that it is a problem already reported