Error upload://upgrades/langpack

I need help please, im new into this but seems so easy to install a language pack that i really dont understand what is happening to me.
i did all steps you guys say to do, download portuguese language pack, spanish and brasilian also. and it happends the same in ll of them.
i zipped the file, rezipped and still not working.
when i do the upload process its ok and the file appears there but when i click the install button nothing happends in all the languages packs… seems kinda awkward because it should works fine and automaticly as you guys explained before. the only thing that i can view on my screen is this msg - upload://upgrades/langpack/

than nothing happends get stuck, not mooving not doing anything… is this a permitions problem? what can cause this?

by the way i install this CRM from softtackulous with auto install so it should be everything fine. im using the latest version and i really dont know what is causing this.

another question - is it possible to copy all files from the translation pack directly to the core folder so they can add the files and then i repair the CRM and everyhting should work? i know this is not how it should be done but i cant figure it out any other way that words.

hope to hear from you guys as soon as you can!

thanks in advance.

Hi flybizz.

You don’t need to rezip the downloaded language packs if you are acquiring them from crowdin
That is probably were you are going wrong.

Let us know how you get on.

Hello Samus.aran, well i get the pack exactly from there. i read all things about this in this forum i have tested several things but none worked out yet…

when i say i did rezip it was because i have tried that option also. i consider all things I’ve read on the forum about languages pack, but still can’t install if


can someone help me out on this?? thanks

You need to state the suiteCRM version you installed, the language pack version, the type of server you use (local, linux, windows) and if you already performed a test on permissions.
Please detail all things!

I need help please, I have the same problem, SUITECRM Version 7.11.10
installation from softaculous on the Cpanel platform
Download link for the French pack:
Thank you in advance.