Error extraction does not exist.

Specified directory ‘’ for zip file ‘upload://’ extraction does not exist.

I’m having trouble installing this translation package

can you help me?

Hello there,

Please checkout permission and ownership for upload folder.

1 Like

Hi. This is a permission issue.
So if you look at the file uploaded in /upload directory, it will have a different permission than 0755.
Not getting into the details of why, a quick work around for me was to change the file permissions in the config.php file to the following.
Make sure you remove any username from user and group.

array (
‘dir_mode’ => 1533,
‘file_mode’ => 436,
‘user’ => ‘’,
‘group’ => ‘’,

Once the upgrade is done, move back to the old settings.

Hope this helps. Let us know if it worked.


the same problem for me, it seams to be a general bug, the chmod upload directory and modifications for config didnt get te job done, please advise for other solution

thank you

A little upgrade:

At the end of the day, this worked fine for me :