Error 500 during install

Hi all, I get as far as step 18 in the install:

  1. Click Install.
    This displays the Perform Setup page with the installation progress.

At this point I get an HTTP Error 500

The confim settings\summary page itself shows no errors.

The PHP error log only shows a notice for AOW_WorkFlow\AOW_WorkFlow.php on line 89 which searching here says that isn’t an issue.
The sugarcrm.log file is empty.

Any thoughts?

Hi Sean,

Ensure that permissions are correctly set on your directory/file structure for SuiteCRM and that the zip was unzipped/unpackaged correctly.



Hi Will,

Have confirmed the permissions are correct as per this thread

Sorry, should have said platform was Server 2008 R2 and PHP 5.6. Tried re-downloading the zip file as well.

Ahh, didn’t realise there was an install.log. Last entry in that is

2015-02-26 00:30:59…dropping table jjwg_markers

The 500 error says he FastCGI process exceeded configured activity timeout so I guess it’s taking too long to do…something

Ok, I increased the timeout in the the FastCGI settings in IIS and it completed. I got the login page and then the settings etc so that’s cool.

However, if I browse to the site now, I get a blank page

Sorted! Just need to set the default document to index.php :slight_smile: