I’m getting the error ERR_EMPTY_RESPONSE randomly (either full page loads or in the console on ajax calls) on my SuiteCRM v7.1.1 installation on Win2008R2, IIS7.5 & SQL Sever 2008R2 installation. I thought it was file permission related (because that seems to always be the root of problems) but I’ve followed the post Windows and IIS Permissions Issues (Suggested fix for anyone using this platform) and I even added the “Everyone” user and gave it full control for testing purposes but I’m still receiving the error randomly. I simply have to refresh the page a few times and the page loads fine. I’m 99.9% sure it has nothing to do with SQL Server because I had similar issues on installs running MySQL. I don’t see anything in the php/iis error logs or in event viewer. We would love to purchase professional support but you guys don’t run Windows. We would gladly pay someone else to figure out this problem! Any help would be greatly appreciated.

PS At this point, I cannot migrate off Windows.

Hi Staganyi,

What is the version of your PHP? Did the installation run successfully without error? Have previous versions of SuiteCRM run without error?



PHP 5.3.23

Yes the installation ran fine. This is my first SuiteCRM run but the error was present beforehand on a separate Sugar CE 6.5.13 install.

Any suggestions Will?

What browser are you using ?

there is alot online about Chrome causing a error like this. have you tried a different browser ?


Yes I am using chrome. I’ve looked online and found so many different posts about ERR_EMPTY_RESPONSE in chrome but haven’t had any luck with getting a fix. I’m getting random errors with IE and Firefox as well (i.e. “Page Cannot Be Displayed” error in IE) so I’m almost certain it’s not a browser issue.

Other users are getting the same error, so I’m sure it’s not a local system issue.

Solved: ERR_EMPTY_RESPONSE – No Data Received:

We actually had a barracuda web filter device that was killing random requests. We removed it from our network because we no longer needed it and everything has been fine since.

The provided link does not exist any more , can you remember what was the solution here ??

All you need to do is rewind the Internet a bit and you get the article:

… but that looks a bit bogus to me, just generic stuff, I don’t think that is actually a solution…