email failing for one of the users


My email works fine in SuiteCRM. However, the identical settings for a colleague return this error:

Error:SMTP Error: data not accepted.SMTP server error: DATA END command failed Detail: 5.7.60 SMTP; Client does not have permissions to send as this sender [] SMTP code: 550

Is this related to Office365 or SuiteCRM?

Thanks in advance all!



Is user using default SMTP or its own ? in emails > settings > Mail accounts > Outgoing SMTP Mail server ?
What is the SMTP server policy ? allow anyone from a domain? is the user at the same location ?


If I use my sign in credentials, it works fine. If I use anyone else, it fails. See screenshot_7.jpg.

I could really use some guidance on this and am grateful for any insight anyone can offer.



Hi all

I am really desperate to understand why the email is working for me and not for my other two users. I have tried everything. GoDaddy,who I bought Office365 from, can’t help. They insist it is something in SuiteCRM.

I’m at a loss and really can’t use a CRM that does not enable my employees to send an email at all in the system.

Please…if you have any thoughts on what I am doing wrong, please advise. I recall this working fine in an earlier version. If it is a bug, please advise and I will stop working on it until a fix is done.

Thank you

I tried both SMTPs. We are in three different locations. I have a license for each user.