Email account for sending out

Hi all,

I having a problem with to select the email account to send the document. When i click on From column, there is not email account to select. From the admin>email setting, I have tick to allow users to use the system email account. I have tested ‘send email’ and it was success. what else do it miss or there is bug?

There was a bug that looked like this on version 7.9.1, is that what you’re using?

Please try upgrading to 7.9.2, or even 7.9.3 which should be coming out maybe next week or something.

i using 7.9.2 version

Even though that setting concerns only outbound email, some people have reported that configuring inbound email solves the problem of the “From” box not populating. Can you please try that and let us know how it went?

I have tried to add the email to inbound, the mail account still not shown in the ‘From’ column