Edit meeting shows create account's panel

Hi, I have the following problem with SuiteCRM 7.11.6: when I try to add a meeting the CRM links me in the page to create a new account. I have already try to do a quick repair after the upgrade from 7.11.5 to 7.11.6 but the problem is still there.
What could be the problem?

Exactly where are you adding the meeting from? There are 3 or 4 different ways and I’d like to focus on the same one you’re trying.

You can also try this on the live demo to see if the problem is just in your osystem or not.

https://demo.suiteondemand.com (user:will, pass: will)

In the demo there isn’t my problem. The problem appens when I try to edit the meeting from the page of its module, I have tried to edit an existing meeting from the calendar and it works, only from the meeting’s module doesn’t work. I attach the page where is the problem.

Please check your logs at the time of the failure, there should be something there.

You can also see if there’s a Javascript error in your browser’s developer console.

That definitely a javascript error , did you installed any plugin from anywhere?

In the suitecrm.log there isn’t anything about this error, in the upgradeWizard.log the same but if I open the Javascript’s console when I try to edit a meeting it shows me the following screen.

I didn’t install any plugin, I just did the update to the 7.11.6 version.
Is there anything I could do?

I have tried to do one thing: from the link that the Meeting’s Module links me when I try to edit a meeting
I manually substitute every occurency of “Accounts” to “Meetings”
and it works but I don’t know how set as defaut that when I edit a Meetings the CRM must redirect me to correct path (thing that before woked).
Any suggestion?

I found the problem, there wasn’t anymore in the List View the field “Assigned to”, after I restored it it works

1 Like