Duplicate Campaign Causes Error

When I try to duplicate a campaign I get “bad data passes in:” and I can’t duplicate the campaign.

I have SuiteCRM running on another server and it works fine. So I’m guessing something in permissions or server set up.

I tried, creating a new campaign, it won’t duplicate either.
I tried installing a clean copy of SuiteCRM to test, can’t duplicate campaign either.
I tried repair and rebuild, can’t duplicate campaign either.

Does anyone have any suggestions to point me in the right direction?

I’m running ver. 7.7.6

Looks like I’m not the only one having this issue:


Same problem here, any update about this?

I just tested this and is working for me, try to check your SuiteCRM’s logs and webserver’s logs, I’ll suggest to check your permissions and run a quick build & repair

best regards

The permissions you mentioned for this problem, should be only in the /modules/Campaign right?

technically is the whole system that needs to have the proper permissions because is constantly calling dependencies that are not located in the module you’re working on, in the wiki I just passed you in the other topic the -R means recursively so is modifying all the files and folders within that folder

best regards


I did try re-doing all the permissions and it didn’t seem to help. I used filezilla. Maybe I’ll try with command line and see if that helps at all. It didn’t seem to work for me.

It’s not working for me as well :frowning: