Documents Windows are blank (except in the Documents panel)

I installed a bitnami stack of Suitecrm for testing purposes (I never used CRM but decided to give it a try).
After creating a few documents in the SuiteCRM, I tried to send one of them via e-mail (clicking E-mail - Compose - Attach - From Sugar Documents), but couldn’t select any document because the screen was blank (even though I have created some documents beforehand).

After that, I tried to assign a document to a contact, but got the same blank screen when trying to select the document.

Am I doing something wrong?

Updating: I installed the same bitnami stack on their cloud servers and everything was OK there. But free version of the server is limited to 1 hour and since I’m just knowing suitecrm now, I don’t have interest in paying yet.
So the question remains: what I am doing wrong that make the documents “disappear” when I use SuiteCRM locally in my computer?

Hi leodbs,

is there anything in any of the error logs ? sugarcrm logs ?

Ian, thanks for the reply.
I managed to find the sugarcrm log, it’s attached.
Sorry for sending you such a large log, but I didn’t find anything that made sense to me in this context.
The last line says something about “documents” and “subpanel” but to me it doesn’t really mean anything.
If you could somehow point me in the right direction I’d be very thankful.


have you done a repair and rebuild in the admin area ?

There appears to be issues with missing tables in the database which a repair and rebuild should fix. at the bottom of the page once the repair and rebuild has been ran there maybe some MySQL to run.