Display fields in 'Create Reports' not showing

The Create Reports module is not displaying fields once I click on the ‘Add Field’ button after selecting the module. I’m guessing it might be a permissions issue but I don’t know on which files. The cache, custom, data and module folders have 775 permission with 664 on the files. The rest of the folders have 755 and files, 644. Attached herewith is a screenshot for your kind perusal.

Can you suggest what’s going wrong?


The javascript console shows the following error:

Use of getAttributeNode() is deprecated. Use getAttribute() instead.

Hi sid,

Please navigate to Admin -> System Settings -> Configure AJAX User Interface and move the Reports module from enabled to disabled and save.



1 Like

Thank you !!! That solved it.