"create quote" doesn't work

Hi everyone, I recently switched to version 8.6.0 of Suitecrm and I had to update all the old modules, after some difficulty they seem to work (I still have to test them in depth).
What doesn’t work at the moment is the quote module, I access the list of quotes, but I can’t create them, a blank page appears.

  • no errors are reported in suitecrm.log (I also set the execution in DEBUG mode)
  • no errors are reported in logs/prod/prod.log either
  • there are no errors in Apache either
  • I cleared the cache
  • I ran a quicke & repair (also for reports)
  • I changed the custom folder permissions to 775
  • I added the lines in the config.override:
    $sugar_config[‘enable_line_editing_detail’] = true;
    $sugar_config[‘enable_line_editing_list’] = true;

but as said there are no errors.
the only evidence of error is in the browser developer tools, with a generic:
500 Internal Server Error

Please, does anyone have any idea how to fix or how to figure out what error is being thrown? Thank you

Turn on display errors in your php.ini and on the blank screen you’ll see the actual error in the browser. Sometimes this works when nothing is output to logs.

I finally managed to understand what was wrong, installing a module caused the malfunction and I had to disable the view.edit of the module, now it works

1 Like