👋🏾 Looking to join our SuiteCRM Community Working Group? 💌 Open invitation throughout January. Check out all the details here 👈

Correos Masivos programados de Campañas no se envían NUNCA

Hola a todos,

He tratado todo antes de pedir ayuda por aquí:

Los Correos Masivos que envío de prueba se envían correctamente y se reciben correctamente.

Antes de pensar que hay algún problema, quiero eliminar la posibilidad de que esté cometiendo un error en la programación o en algo más que no conozca.

Lo que hago es:

  1. crear una Campaña
  2. le asigno un Público Objetivo de prueba
  3. defino las Tracker URLs que me interesan,
  4. selecciono o creo un Email Marketing
  5. Al Email Marketing le programo una fecha y hora para su distribución
  6. Finalmente voy al menú desplegable de la campaña y elijo Enviar Emails (En este no sucede nada)
  7. O elijo en el menú desplegable de la campaña y elijo Enviar Prueba (Esta opción trabaja bien, todos los correos se envían y reciben correctamente)

Cuando elijo cualquiera de las opciones anteriores SuiteCRM me manda a la pantalla de Ver Estatus, cuando envío la Prueba, me aparecen las estadísticas de correos enviados, etc.; en cambio, cuando elijo Enviar Emails, no aparece nada, todo en ceros.

Hola @carlosmex

Un saludo,

Esto mismo me pasaba en SugarCRM y no sé por qué. Aun en SuiteCRM no he intentado realizar campañas masivas de emails.

Lo que hacía en SugarCRM era ir al panel de “Administracion” y en la opción “Administración de Cola de Email” le daba enviar y ahí si salían los correos electrónicos.

Espero que desde ahí puedas enviar tu campaña.

Inténtalo y nos comentas.

Saludos.

Buenos días, se tuvo una solución mas automatizada??