Configuration of Gmail in email setting

Hi everyone,

i am trying to configure Gmail in email setting , but having error as " smtp server configuration failed". I have given below details
smtp server -
Use SMTP Authentication: yes
Gmail Email Address - whatever my gmail address is
password - gmail account password
smtp port : 465 for SSL & 587 for TLS

i have tried both SSL and TLS . But failed to configure.
Please help me out to configure it . Thanks in advanced .

Hi @ajitav!

Welcome to the community! :tada:

Have you tried enabling the “Less secure apps” setting on Gmail?

You can do this via which may allow you to connect. If it doesn’t help then its worth reverting.

hi… thanks for reply

yes … i have tried that too .

Can you try App passwords. I’ve used it for other apps but not SuiteCRM yet. I’d love for someone to try and confirm if it does work. The problem is Google now requires “sign in with Google” to send the email. SuiteCRM won’t do that. So try creating an app password. Instructions are here: