πŸ‘©β€πŸ’» Check out our latest job positions here πŸ‘ˆ or send us a PM for more info.

Compatibility matrix question (solved)

Just a stupid question:

in Compatibility Matrix :: SuiteCRM Documentation I read this requirement, today, for 7.11.x

PHP: 5.6, 7.0, 7.1, 7.2,
7.3 (starting from SuiteCRM 7.11.5)
7.4 (starting from SuiteCRM 7.11.19)

does this means: that I can run SuiteCRM 7.11.23 with any cited PHP versions, so with PHP 5.6, too?

or does it mean that versions starting with 7.11.19 needs PHP 7.4?

I think it should work with any of the versions listed.

In other words, 7.11.19 added the possibility to use PHP 7.4, but not a requirement to use it.

1 Like

ok, it’s clear now

thanks!