Chrome Browser causing Admin Settings Password Popup

In my first week or so of a full switch over to chrome and now I have begun some suiteCRM duties and now whammo.

Well, normally I use FF (firefox) and just recently FF crashed on a site I was using, so I was like well, lets try out chrome and see how things work.

Only because I was playing around with


and discovered that when using the “Dusk” theme you can’t see the items in the listbox for setting the enabled connectors.

So well… I decided to switch back themes to the default theme…

Menu–>Profile–>Layout Options

During profile theme saving things became apparent that firefox was again back in my future. I tried to hit “Save” and then I get this nice little password request box popping up.

Well… firing up firefox… logging in and switching my theme and saving.
No popup Up. The theme is restored. Whoo hoo. Not so fast…

Funny thing here… I then go back into chrome. Loggin. Dusk Theme is still enabled. What? I will keep digging … :thinking:

These settings are user based, Are you logged by same user on both of the browsers??

I haven’t had much time to investigate the situation. Definitely something has happened to not allow chrome from getting the new settings from the firefox change.

I did think that perhaps I was on a different user. I will see. Thought I only had 1 user account made. hmm


just checked… Yup. Single Account.

well. today… Logged on with chrome… Theme has updated. But still getting the password box on any kind of settings change then hitting “Save”

Here I thought my chrome switch was going good. :thinking:

This issue occurs when you “Remember” your password in the Browser. So even if you are changing other settings, the PASSWORD tab has already filled in your existing password (since you asked browser to do so) So if you check and click on Password tab, you will see the first Input for existing password already filled. Just clear that field and save your settings.

Ohh yes. that would definatly explain things. Sweet stuff. I was not putting too much time into this issue.

Just tested… yup. I have to clear the password everytime I want to save my profile settings…

I will see how I must of “Remembered” it. At login window I don’t see a “Remember Me checkbox”… I will toaste the cookie and see…

hmm :thinking:

Clearing the cookies (25) related to suitecrm! omg. It didn’t help… Still the password is *********** out. I have to clear it everytime… geeze.

Back to firefox…