Changelog of Report module doesn't have any result


Can you please guide me how to view the change log in the reports module?
Currently, it doesn’t return any result.

The audit checkbox of the field in the studio is already ticked.

Not sure why it doesn’t have any result even I have tried to update the record (both lead and the report).

Hi purple,

May I ask which version of suite you are running?

I was able to change fields within the report module and view the changes within the change log as expected.


Hi e.reeley,

The version of the suitecrm is 7.9.12
Sugar Version 6.5.25 (Build 344)

thanks :slight_smile:

Thank you, I shall have a look into that.

While im looking over this, do you happen to notice any errors in the logs?


Hi e.reeley,

Upon checking, there’s no error log related to this. :slight_smile:

Hi purple,

Thanks for checking that :slight_smile:

I had a look on a 7.9.17 branch and the change log seems to still be okay for me.

When you say it isn’t reflecting the change, is it that the change log remains blank, or it is actually not there at all? :slight_smile:

Thanks again,

Hi e.reeley,

There’s nothing in the screen whenever I check the change log.

I will attach the screenshot for your reference.
I also tried it in the demo suitecrm and it seems that the change log is also not recorded.

Can you please confirm the steps you are doing so I can confirm if I missed anything?
Many thanks.

Hi purple,

Hmm… Yeah certainly.

So, I tried on 7.9.11:

  1. I went into studio and changed one of the existing fields to audited, name,
  2. Once this was saved I navigated to the reports module,
  3. I then changed the records name and saved the record,
  4. I then clicked on the ‘Actions’ drop down tab and selected ‘View Change Log’.

Hope this helps,