Make a quick vote 🗳 ️How do you refer to SuiteCRM extensions: add-ons or plug-ins? Click here to have your say 👈

Can't login with Administrator after install

New to SuiteCRM here. I just installed it using the VMware image. I don’t know what version it is because I can’t login to see, but it’s definitely the latest version. I tried to login to the database but I couldn’t figure out how to copy/paste the password from the Users.php within the VM, but that’s another issue…

I can login with the Administrator user that was created during the installation process to the Univention portal. But the same user should be able to login to SuiteCRM, right? It says “You must specify a valid username and password”. I tried resetting the password and I also tried creating another user to login as well but same result.

I found a few posts here talking about a similar issue, and I found this fix ( and it looks like I have it. I’ve looked at the log file too and there’s not much info. Any help appreciated.

Univention version is 4.4-1


The solution was to go to the user in the Admin portal and under Suite CRM check Use SuiteCRM and Administrator user.