Can't install 7.7

Trying a new/fresh install of 7.7.

Don’t get any error messages on the install it runs for a few minutes after the database options are selected and then it sends me to the already installed page. I go into config file and reset the installer parameter to false. Try again and it’s sends me back to the same “already installed page” - no errors just tells me that it has already been installed.

Why are you navigating to the install.php page? Or is it automatically re-directing there?

Have you checked the suitecrm.log for errors?



Hi Will,

It automatically redirected me to the install page. I wiped out the directory and started again and got it to work. What happened was that it could not write the config.php file on the first attempt. I copied the config parameters and created the file myself but then went to the install page again by accident - what I needed to do was to just run the application instead. I will say though that it was a little confusing - firstly why it didn’t create the config file initially - my permissions on IIS were correct unless I need to create IUSR at the root directory with write permissions - not clear on that. I gave the config_override file the correct write permissions so I followed the permisions instructions provided but it still gave me a bit of trouble. Seems OK now.

Just a few quick notes on the rest of the installation: I am using IE 10 which I am assuming is supported -the theme needs some tweaking: see screenshots provided.

I tried to upload my logo but it would not accept it - it kept telling me the format was wrong - I tried a .png initially which it rejected and then a .jpg file which it also rejected as incorrect format.