cannot send outbound emails

Hi. I just upgraded to 7.11.1 and a repair

Im able to send invites through calendar or even test emails after enting my smtp details, but completely unable to send emails to leads or contacts. it loops forever and no error is shown (see screenshot attached) and nothing goes through. Still so many bugs in the latest version

well actually i canty attach anything here. even the attach file option here does not work

You can attach images here

Are we talking about User’s email accounts defined in their profile, or about Accounts from Admin /Outbound?

I had the same problem and MarkuPe’s solution worked for me (apexred)

1 Like

Thank you, It’s an important bug that should be fixed in the next release. Who do we report bugs to ? I do not really want to touch the code or database and start to make a mess.

Hi, none of the email accounts work. I ve tried with the admin and employee accounts. emails are just not sent. It’s a bug in Suitecrm that needs to be fixed (see stephenmchugh’s answer below)

Only invites through calendar, as well as smtp email sending tests go through all other types of messages are not sent. I only see a popup with a wait loop that never ends

If we are to look at this properly I need more specific information. Bear in mind that these problems are not happening to everyone, they are not easy to reproduce. We need to figure out what exactly about your specific installation creates this problem with this bug.

So I hope one of you can provide more detailed reports, with information from your logs.

One thing I particularly want to know is

  • exactly which account configuration screen you used (there are many different ones in SuiteCRM, even if you only know one of them - so tell me where you click to get there)

  • if you are getting problems on test emails (during account set-up) or in actual sending email from the email module

Hi. The question is : does sending emails to leads actually work for someone on version 7.1.11 ?

I would start by checking if this actually works for someone. and if it does, then try to figure out why it does not for me so that I can send you more info. I did nothing except upgrading from version 7.10.9 to 7.11.1

I sent an email text from the admin account and it went through, then I went to my leads list. clicked on the email to try to send an email using the admin smtp I tested earlier, and it does not send anything, there isn’t any error message either. it’s just stuck with this waiting popup that keeps looping forever.

I checked the error log, there’s nothing inside, it’s empty

I made a video so u can better understand

Your video can’t be played, it says “this video is unavailable”.

I just sent an email from 7.11.1 and it worked fine.

I would like to try this exactly the same as you are trying. So I would like to know where exactly you defined the account. What is an “admin account”? Is it the account of the user “admin”? Is it the “system account” defined in Admin / Outbount? Etc.


sorry, I set the video private. You can see it here it will show you all the steps: Hi. sorry I set it as private. U can view the video here:

admin account is the system administrator account… and the smtp was entered in the " Email Settings Configure email settings". Just the most obvious way to setup the email account for the system. nothing fancier was made


Please see the screenshot in this post:

Can you get a similar view of your database through “phpmyadmin”? There are two tables for email accounts: “outbound_email” and “inbound_email”.

here is my screenshot :

is it due to the missing < > around the email ?

You shouldn’t post the mail_smtppass field like that. Please quickly delete that image from

My configuration does not have the “<>”, and works well. I don’t think the “<>” should be there, I actually was expecting that to be the problem.

Which of those 3 accounts are you trying to use when it fails?

Is the 1st account the same as the 3rd? They seem to have the same password, though they belong to different users…

Please check also your table “email_addresses”, look for the row of the email you’re trying to send to (the destination).

It seems that’s where the screenshot on Github was from.

You re not explaining what im supposed to do/fix

everything looks completely normal in my database. nothing looks wrong

any email. i dont care as long as Im able to send emails out. right now, none of them work

Listen, you can help yourself by being less emotional and more accurate in your replies. I am not “telling you how to fix it”, I am trying to help you diagnose an issue which is not easy to diagnose. I don’t know how to fix it! If you answer my questions I can advance, otherwise… sorry.

Emotional me? LOL maybe that’s actually your issue mate.

You re asking me to check, but you are not telling me anything else. What am I supposed to check. the one who is not accurate is you. this is why I asked you to detail what needs to be done. I ve already spent hours on that trying to fix the bugs of suitecrm, maybe you guys should just look into this for next version as many people are having the same problems, and it’s NOT JUST ME

Maybe I got the wrong impressions, but it didn’t seem like you read my post:

You didn’t delete the file, even thought there are serious security implications for you. I could access your email account now, if I wanted to, or send email on your behalf, or change your password and lock you out of your email.

[quote=“pgr” post=78208]My configuration does not have the “<>”, and works well. I don’t think the “<>” should be there, I actually was expecting that to be the problem.

Which of those 3 accounts are you trying to use when it fails?[/quote]

You didn’t answer this question. I didn’t ask if none of them work, I am not trying to discover how vast is your problem, I am trying to narrow down and reproduce, I don’t want to try 3 things, I want to get to one thing that reproduces your problem, otherwise I can’t help you.

You didn’t answer this question. I am wondering if this being the same account can be causing the problem. I don’t have duplicate accounts in my system. Maybe I need to create one to reproduce your problem.

Now, don’t get me wrong - I am not trying to pick a fight with you. What I interpreted as “being emotional” was the repeated posts with complaints, like you’re trying to convince us that the problem exists, is serious, and we need to look at it. I know the problem exists, I accept it is serious, but my questions are exactly the best thing we can do to look at it.

If I can’t reproduce it here, we can’t fix it. Thanks for your understanding.

lol, seriously?!