This really looks bad ? I thought this looked like a good CRM to test out, but heh’ I mean, I can’t even login after a fresh install, i tried re-installing without sample data, same problem, I’m not seeing anything in the error log ?

It simple just DOES NOT WORK, oh well , waste of time ! I guess ? I saw a few others posting about this issue, with NO SOLUTION and no one replying to help t hem out ?

this CRM i guess is a dead end then ?


You create the admin account when you originally set up the instance. The username will default to admin and you should have entered the password during the install. Are you using the correct credentials? (sample data wont affect it)
If you entered a valid email aswell, you can send a forgot password if you cannot remember.

There is a user table in the database where you can see if the account as been created.

Have you followed PRECISELY the installation guide? ( ).

Same issue here. I did follow the installation guide PRECISELY. Working in IT, I understand how important and overlooked that is. :stuck_out_tongue:

I can see the first admin user was created in phpMyAdmin, but I’m unable to login or password reset. I’ve got the correct username and password (50 char generated with symbols). When I do a password reset, Nothing happens despite correct username and email address entered.

Not sure how to proceed. I’m a network/systems guy and a cut and paste codie. Messing about in databases would be new territory but not too daunting.

Please advise and feel free to be as technical as possible.


I would start by trying a simpler password, just to rule out any problem with the unusual length or unusual characters in password.

Then I would look in the logs (suitecrm.log and php_errors.log) to check which error it’s giving when the login fails.

Quite often it’s just permissions if on linux chmod 755 the install directory. Or be a bit blunt and chmod 777 everything, also chown and chgrp to the appropriate web groups shouldn’t really be needed after the blunt 755 or 777 and that should help you.

@booktrunk do you realize how incredibly insecure your advice is? Don’t tell people to chmod 777 everything, that’s not “a bit blunt”, that’s just crazy!

Also, he already stated he set permissions (followed the install guide which includes the chown and the two chmods).

wasn’t aware of those log files , i’ll give a look see, and see if im seeing anything, i checked the server logs and the php error logs but there wasn’t anything there … but i didnt check the suitecrm logs’

Assuming you installed it on a linux distro, have you tried your root user/pw?

Thanks to all that replied. I’ve tried the suggestions and determined that my issues are due to my shared hosting account. I’ve looked into VPS, Amazon EC2, and I’ve elected to go old school, and run a xen server in house behind a pfsense appliance. I’m certain this will resolve all the issues and give me complete access to any files and logs required to get things going and maintained properly.

Ok, in the sprit of honesty, my skills are about 6 out of 10… so sorry if my questions appear uneducated.

Win10 - localhost
Fresh install suiteCRM

Program loads as expected. When entering username and password, a message appears: “You have been logged out because your session has expired.”

I noticed that the text that I am entering appears greyed out

When I try to log in again, I get a message saying “You must specify a valid username and password”

I have not been able to log in at all - not even once.

How do I locate and modify the user table to be able to change or create a user / modify a password?

Is the greyed out lettering how it is supposed to look or am I dealing with a different issue?

Any and all help is appreciated.

Start by checking your logs for any relevant errors.

You should check your permissions, to make sure SuiteCRM can read and write all the files it needs to.

Also, sometimes log in problems are related to PHP’s session management. Check your session.save_path setting in php.ini, and make sure that directory is writeable by PHP.