Cannot install the 7.01 download from here only from Github…

@altonnya90: Care to elaborate?

If I remember correctly, I was able to install successfully using the downloaded zip from this site. Please follow this guide, if you are not already doing so:

i have tried uploading all files to server then go to but it kicks me back to to my main website

i have tried uploading all files to server then go to but it kicks me back to to my main website

Seems to me that you have some CMS (content management system, e.g. Drupal, Wordpress, Joomla, etc.) installed on your webserver root which is doing URL rewriting.

The funky URL rewriting is preventing you from directly accessing the SuiteCRM folder. I am not sure how the SuiteCRM zip from this site did not work, but the one from GitHub worked for you. Either of them should give you the same problem, because the problem lies not with the SuiteCRM files, but with your webserver config. Correct me if I am wrong.

You have two options: b[/b] Try to install SuiteCRM on another web server, which does not have funky URL rewriting, or b[/b] Follow the below steps to change the URL Rewriting on your web server to exclude SuiteCRM folder (YMMV).

How to install SuiteCRM when there’s another application on your web server root that is doing URL rewriting?

You can accomplish this by editing the “.htaccess” file present in your webserver root to exclude the SuiteCRM directory from URL rewriting. Look for the “RewriteEngine on” directive and insert the following two lines directly after it so your .htaccess file ends up looking like this:

=========[ start of .htaccess snippet]==========
<IfModule mod_rewrite.c>
  RewriteEngine on
  # ignore SuiteCRM directory
  RewriteCond %{REQUEST_URI} "/SuiteCRM/"
  RewriteRule (.*) $1 [L]
  # existing file continues...
====================[ end ]=====================

Hope this helps.

@altonnya90: I am curious to know if you were able to resolve the installation issue and if my instructions were of any use?


never got installed

Hi altonnya90,

Did you perform the changes listed by AK?



yes i am now trying it on a new host. As i really need email campaign and workflow to work

Hi there, ran into this problem myself last night, I am running a wordpress site with a subdomain network.

In the end it turned out to be nothing with the wordpress installation or .htaccess, but purely and simply permissions on the suite crm folders and files.

As soon as I got those sorted I could reach the folder without any issues.

My wordpress is in the root folder and the suitecrm installation is in a folder called crm in the root.

Directories take precedence so should be no need for a redirect in the wordpress .htaccess file.

Hope this helps.

1 Like