campaign wizard stopped at stage 4 (v7.7.8)

A mandatory field “Schedule Date & Time” is filled but cannot pass the validation to next stage. (directly installed v7.7.8 )

Such problem does not exist in another instance that is upgraded to 7.7.8 from 7.7.2.

I just tested this in a fresh install of SuiteCRM 7.7.8 and is working OK for me, can you share your system configuration? OS, PHP Version, etc?

best regards

did you run a quick build and repair after the upgrade? check you file and folders permission

best regards

Yes, have run quick rebuild and problem still exist.

Tried another installation using MSSQL, the problem does not exist too…


I have the same issue. It worked ok for the first test campaign and then after that nothing works anymore.

Any fix?


I’ve seen a bug where the date wasn’t accepted the first time, but if you insist and input it again, at the second time it works. Can you try that?

If not, perhaps look for “error” or “fatal” messages in suitecrm.log, at that time of pressing “next” in the wizard.

Also you might want to check if your timezone settings in PHP are correct.

1 Like

Hum… I have this also trying to read the campaign log, will dig the other logs and permissions:

Error: File [modules/CampaignLog/metadata/detailviewdefs.php] is missing. Unable to create because no corresponding HTML file was found.