Calculated Field Workflow not working in one module

Hey All!

So a really weird one for you.
I have workflow running throughout CRM and they all seem to work well. Today, I tried to configure a new workflow for the opportunities module and utilize the calculated field type, and strangely when I select the calculated field, absolutely nothing happens on the screen.
I was used to seeing the parameters box, and the calculated field formula box appear but no such luck anymore.
I checked another workflow on this same module, and all the info under calculated fields is not showing there either. Not even the fields for parameters or anything else is showing.
If I select another module, it shows up no problem.
I did try a repair, removal of any recently added modules, and even adjusting the Ajax setting to on and off but to no avail.
Hope someone is able to help!

Please try other repairs from Admin / Repairs, namely anything that mentions Javascript.

I just tried a Workflow in Opportunities module in my test system (7.11.2) and it seems to work normally.

Also check your logs for any clues, and the browser’s developer console for Javascript errors.