Bug - Task Edit Button is malformed

If you create a task and it shows up on the calendar and then click on it to edit it, the popup window shows the task but the Edit Button is missing the word Edit and it is small and offset to the FULLFORM button. I have tried this on a fresh 7.11.15 install. I tried duplicating on the softaculous demo link but it will not login - you may want to check that too… see attached pic!



I’ve had a look on a local copy of 7.11.15, and the button seems to be showing as expected:

For missing/broken labels, it is worth checking that the system’s permissons are set correctly.

I’d recommend resetting permissions, we recommend the following:

sudo chmod -R 755 .
sudo chmod -R 775 cache custom modules themes data upload config_override.php
sudo chown -R www-data:www-data .

(Replacing www-data with your web server user)

Then, afterwards, running a Quick Repair and Rebuild
(Found in Admin->Repair)

If you run the above are you able to see the button as expected?

If it still appears broken, can you check if the label exists in the file system?

(It should be at: /modules/Calendar/language/en_us.lang.php
And be the line: " ‘LNK_TASK_VIEW’ => ‘View Task’," )