bug on list view custom module

Hi to all, i have made a custom module(account addresses), then i added some custom field from the studio, now i want some field appear in the view list under the accounts, like contacts or activity, i’ve made the relation and it works, but now i have a bug. I can’t show what i want in the column views.
from the studio i’ve tried like this

from the custom module builder i’ve tried this

but tsill nothing happens

there is a way to force via custom code what show in the list view? please i need it

Sorry, your problem is that the screens are greyed-out and you can’t click on them? Or does that process finish correctly, except the fields don’t show? I don0’t understand.

Always check your logs for errors, that’s where the answers are…

1 Like

The problem is in the screen. i can’t click anywhere, and this happens in custom module and sometime in studio too. I don’t get why and i don’t know how to fix it

Are you on the latest version? There were several of this kind of fixes recently (called “z-index” issues).

If you are, then please open an Issue on Github with the steps to reproduce the error, I am sure it will be fixed quickly.

As a workaround you can create a bookmark in your browser with this code as the address:


Click it when you get the grey screen.

It worked to remove the grey part in other screens, I am not sure if it will work in this one, you might have to adapt the element id.

1 Like

Sorry, everytime i forgot to say what version i’m using. 7.9.9

You can put your version number in the Forum’s signature :slight_smile: just remember to update it whenever you upgrade.

I am very sure that is already fixed in the latest versions. You can also check GitHub for any recently (past two months) merged issues with this kind of thing.

1 Like