👩‍💻 Check out our latest job positions here 👈 or send us a PM for more info.

Bug Found - Password should contain special characters.

We are using “!” in the password but it is not accepting the ! as a special character.

I have the same problem in Version 7.11.15

Which password are we talking about here? User password? Email?

If it is email, please specify the exact module and all steps to get to that screen where you configure it. Thanks

Hi

It is the user password

Hello All
We have put the ‘special character’ option onto our user passwords too

With a system of 500 users, we have had a number of users come back and say the passwords they are changing to are not being accepted

After some tests, we have found a number of 'special characters are not accepted in user password

These work
" $ ^ & * ( ) : ; - _ = +

These do not work

! £ # % ’ * , - . / @ : ; < = > ?

Yes I appreciate it.
In Version 7.11.15 problem found