Blank Home Screen

Hi im a new user to suite and have installed a testing site.

I had it working yesterday and this morning. I had configured the dashboard to look like how i wanted,.

I tried to add a logo and activate thew twitter feed in activity and now i have a blank home screen. and an error window everytime i try to click on home from a dropdown tab

Im not sure if this is permissions and i dont know how to even check that.

Im on bluehost using cpanel

check your sugarcrm.log, suitecrm.log in your root directory, on your browser click on “inspect element” and go to the console tab and check if there are any errors.

best regards

I believe it said something about ajaxui but will double check tomorrow

I tried to disable the module and then re add followed by a quick repair

Just managed to get round to this

I get this error

The stylesheet was not loaded because its MIME type, “text/html”, is not “text/css”.

I have this error in the sugarcrm.log

Thu Jun 9 05:10:57 2016 [20885][-none-][FATAL] Query Failed: SELECT id FROM aow_workflow WHERE aow_workflow.flow_module = ‘ACLActions’ AND aow_workflow.status = ‘Active’ AND (aow_workflow.run_when = ‘Always’ OR aow_workflow.run_when = ‘On_Save’ OR aow_workflow.run_when = ‘Create’) AND aow_workflow.deleted = 0 : MySQL error 1146: Table ‘myhotel5_mellcrest.aow_workflow’ doesn’t exist

that fatal error can be fixed running a quick build and repair from admin menu

best regards

I have just run that but still have a blank screen on home and log in

any more ideas?

check your files permissions too, I’ve tried the link you provided and noticed that the log is broken, that often means bad file permissions/ownership

best regards

How do i check the permissions ?

About your stylesheet, I just ran your URL through and it seems that the MIME type is, in fact, incorrect. This would point to problems with your Apache configuration. However, the content also seems to be empty so I wonder if that file just got corrupted for some reason.

You could try checking that the file is there, or just create it manually using the code from SuiteCRM’s github. If you are on version 7.6.4, this is the code:

Check that the file is owned by your web-server user, and check it’s permissions. Repair & rebuild, force reload on browser.

I am having a similar issue

Resource interpreted as Stylesheet but transferred with MIME type text/html: “”.

Resource interpreted as Document but transferred with MIME type image/gif: “”.

I copied that file and overwrote the existing colourSelector.php but I’m still getting the same error.

Please help.