Assigned_to field not visible across multiple modules in studio

Hi Team,
Just wondering if anyone has seen this before. I have been trying to edit and make changes in studio but the assigned_to field doesn’t show up across multiple modules in studio…

any help here would be bon

Hi! I am not a Team, but I am a person willing to help! :slight_smile:

Can you try it here and see if it is the same?

If not, tells us a specific module you tried, so we can try the same.

1 Like

thanks team (everyone is part of the suitecrm team :slight_smile:
I clicked the link and only the header is visible… tried clicking on admin panel and get http error 500. not sure what the deal is there…

appreciate the help !

Can you try again? It seems to be working now.

These live demos have automatic scripts to refresh them every hour or so, to clear any data or configurations that people have put in while playing with the demo.

If you happen to go there while it’s re-installing, it seems broken. Usually works again after only a few minutes.