Any ideas???

Firstly hello all.

props for revieving a community to work with sugar *cough erm I mean suite.
sugar is now an evil word around the office so of course our url is no longer sugar.*****.com. ha

I had spent alot of time customizing our sugarCE and was stoked to discover you guys had already done all the hard work.

Now that aside I do have a problem…

Our migration went fine (touch wood) apart from one user who just so happens to be our main user!! is having some issues.

Said user is mainly in the calendar and on creating activities pressing save brings up an alert(‘Error when saving’)
Yet once you refresh the activity has been created. This also happens on editing activities both new and old.
Also is unable to delete any of these activities pressing delete also brings up an alert(‘Error when saving’) the activity however is not deleted and remains after refresh.

Have tried escalating users privileges to no avail. other users with same privileges both old and new have no problems.

Have tried other browsers and logging in off other computers with no success.

logs show nothing?

I at loss!!

Please help


more info:

sorry had log level set to high can no see an error

Thu Feb 20 23:09:49 2014 [ERROR] Unable to load custom logic file: include/SugarSearchEngine/SugarSearchEngineQueueManager.php
Thu Feb 20 23:09:49 2014 [ERROR] Unable to load related bean by id
Thu Feb 20 23:09:49 2014 [ERROR] Unable to load related bean by id
Thu Feb 20 23:09:49 2014 [ERROR] fromUser: Conversion of from user format d-m-Y h:ia failed

am thinking its a date format issue???

note my log file was showing hundreds of warnings about date format stuff yesterday and thus was set php.ini
[FATAL] Configuration variable date.timezone is not set, guessed timezone UTC. Please set date.timezone=“UTC” in php.ini!

was also [FATAL] Error: Query limit of 1000 reached for Calendar module.
untill setting $sugar_config[‘resource_management’][‘default_limit’] = 5000;

Looks like Im showing a similar issue as ejunior6981

my persmisions are definetly set correctly I have full root access to our servers. and have tried it on a couple.